Напишите программу нахождения значения выражения y=(x^2-√xa):|a|. Борланд Паскаль.

0 голосов
57 просмотров

Напишите программу нахождения значения выражения y=(x^2-√xa):|a|. Борланд Паскаль.


Информатика (123 баллов) | 57 просмотров
0

тока ответа не будет, как так мы не задаем значения.

Дан 1 ответ
0 голосов
Правильный ответ

Program prim;
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.

(552 баллов)