Написать программу паскаль! Дан массив из 20 целых чисел, определить среднее...

0 голосов
39 просмотров

Написать программу паскаль! Дан массив из 20 целых чисел, определить среднее арифметическое этого массива


Информатика (14 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var a: array [1..20] of integer; i,s:integer;

Begin

For i:=1 to 20 do begin

  read(a[i]); s:=s+a[i];

end;

Writeln(s/20);

readln;

end.

(1.7k баллов)