Составьте программу которая выводит на экран пример на умножение двух целых чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись" .а также правильный результат
var a,b,sum:integer;
begin
randomize;
a:=random(10);
b:=random(10);
write(a,"*",b,"=");
read(sum);
if sum=(a*b) then write("Pravilno!") else write("Neverno");
readln
end.