В программу вводится стоимость 1 кг. конфет,написать программу,с помощью оператора FOR...

0 голосов
50 просмотров

В программу вводится стоимость 1 кг. конфет,написать программу,с помощью оператора FOR которая выводит на экран стоимость 1,2,3,4,5,6,7,8,9,10 кг.конфет)


Информатика (12 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var a:real;
i:integer;
begin
writeln ('Введите стоимость 1 кг. конфет:');
readln (a);
for i:= 1 to 10 do
writeln (i*a);
end.

(10.7k баллов)