Написать программу в Паскале, которая будет возводить числа в степень

0 голосов
28 просмотров

Написать программу в Паскале, которая будет возводить числа в степень


Информатика (56 баллов) | 28 просмотров
0

абс

0

Огромное Вам спасибо

Дан 1 ответ
0 голосов
Правильный ответ

Паскаль АВС:

Program  Vareeenka;
uses crt;
var
  x,y:real;
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  write('Введите основание степени ');  readln (x);
  write('Введите показатель степени ');  readln (y);
  writeln('*** Вычисляю... ***');
  writeln(power(x,y):8:2); ;
end.

(52.6k баллов)