Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите Написать программу решения математической задачи (ABC Pascal). Вы купили в...
0
голосов
33
просмотров
Помогите
Написать программу решения математической задачи (ABC Pascal).
Вы купили в магазине
X порций мороженого по цене 35 рублей
каждое и Y
шоколадок по 60 рублей. Сколько всего
денег вы потратили?
рублей
помогите
мороженого
денег
всего
сколько
5 - 9 классы
информатика
Информатика
Kattysmile1_zn
(
114
баллов)
18 Март, 18
|
33
просмотров
ответить
комментировать
0
Ребяят
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Var x,y,s: integer;
begin
readln(x,y);
s:=35*x+60*y;
writeln(s)
end.
аноним
18 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер...
Решите оба пожалуйсто))
Почему таблица истинности для операции "Не" содержит две строки, а таблицы для других...
Нарисуй солнце справа от луны но слева от звезды. Как нарисовать?
1) Что такое операционная система? 1. Программа, которая управляет работой всех частей...