Составить программу : |x² - 4x| - x³-x²-4x

0 голосов
33 просмотров
Составить программу : |x² - 4x| - x³-x²-4x

Информатика (97 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Var x,y:real;
begin
writeln ('Введите x:');
readln (x);
y:=abs(x*x-4*x)-x*x*x-x*x-4*x;
writeln (y);
end.

(10.7k баллов)