Помогите решить задачу ** языке паскаля Написать программу для определения того,...

0 голосов
32 просмотров

Помогите решить задачу на языке паскаля
Написать программу для определения того, находится ли вес человека в пределах нормы
Для определения нормального веса человекс из величины его роста вычитают 100. Вес считается нормальным , если он отличается от этой разницы не более чем на 5 кг.


Информатика (99 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Program xxx;
var rost,ves,resultat:real;
begin
Writeln('Добро пожаловать в калькулятор веса.');
Write('Введите ваш вес:'); read(ves);
Write('Введите ваш рост:');
read(rost);resultat:=rost-100;
Write('Итог: Ваш вес: ' ,ves);
Writeln('Ваш рост: ' ,rost);
Write('Ваш нормальный вес(+-5):' ,resultat);
end.

(22 баллов)