Напишите программу,которая выводит ** экран таблицу степеней двойки(от нулевой до...

0 голосов
47 просмотров

Напишите программу,которая выводит на экран таблицу степеней двойки(от нулевой до десятой)(в паскале)


Информатика (28 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Var
A :array[2..20] of integer;
i : integer;
begin
for i:=1 to 22 do
for i:=1 to 22 do
begin
A[i]:=A[A+2];
Writeln(a[i]:4);
end;
end.

(413 баллов)