Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.
паскаль?
да
Паскаль: var a,b,n,k:integer; begin readln (n); for a:=1 to n do begin readln (b); k:=k+b; end; writeln (k); k:=k/n; writeln (k); end.