В программе Паскаль АВС нужно написать программу для задачи. Дано число и концы двух...

0 голосов
17 просмотров

В программе Паскаль АВС нужно написать программу для задачи. Дано число и концы двух промежутков, принадлежит ли точка одному из них? Промежуток любой. Заранее спасибо!


Информатика (161 баллов) | 17 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:real;
      x:real;
begin
write('введите концы отрезка a,b  aread(a,b);
write('введите число х');
read(x);
if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит');<br>end.


(20.8k баллов)