Составьте программу, которая проверяет, делится ли ** 3 введенное целое число, и выводит...

0 голосов
103 просмотров

Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"


Информатика (18 баллов) | 103 просмотров
Дан 1 ответ
0 голосов

Вот на паскале:

 

var a:int;

begin

write('input n:');

read(n);

if(n mod 3) = 0 then

writeln('Делится')

else

writeln('Не делится')

end.

(1.8k баллов)