Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с...

0 голосов
36 просмотров

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите


Информатика (15 баллов) | 36 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

var a: real;

begin

  readln(a); //Вводим сторону квадрата

  writeln('Площадь квадрата равна: ', sqr(a)); //Выводится площадь квадрата

end.

(2.1k баллов)
0 голосов

program qq;
var a,s:integer;
begin
writeln('Введите сторону квадрата');
read(a);
s:=a*a;
writeln('Площадь квадрата =',s);
end.

(375 баллов)