Нужно написать программу в паскале. ** вход поступает некое целое число икс(х).Х...

0 голосов
38 просмотров

Нужно написать программу в паскале.

На вход поступает некое целое число икс(х).Х принадлежит промежутку (-30000;30000)
Если Х четное и делится на 5 то выводится соответствующая надпись.Если нет- надпись не выводится


Информатика (12 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Var
  number : integer;
begin
  number := Random(-30000, 30000);
  if ((number mod 2 = 0) and (number mod 5 = 0)) then
    writeln('X удовлетворяет условию')
  else
    writeln('X не удовлетворяет условию');
end.

(918 баллов)