Составить программу которая вводит два числа и находит разность если первое больше...

0 голосов
53 просмотров

Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого


Информатика (139 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Если на паскале, то:
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.

Если числа будут равны, программа ничего не выдаст.

(286 баллов)