Составить программу которая проверяет или равные 3 введенные числа и выводит ** экране...

0 голосов
46 просмотров

Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные)


Информатика (12 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then
write('Равны')
else
write('Не равны')
end.

(202 баллов)