Определить, является ли число 14 чётным или нечётным (написать программу)

0 голосов
39 просмотров

Определить, является ли число 14 чётным или нечётным (написать программу)


Информатика (72 баллов) | 39 просмотров
Дано ответов: 2
0 голосов

Число 14,является четным числом.

(222 баллов)
0 голосов


Ну по - моему тут вообще просто:

var i:integer;

begin;

i:=14;

if i mod 2=0 then writeln('chetnoe')

else writeln('nechetnoe');

end.

(5.8k баллов)