Написать программу, которая выводит ** экран вопрос:"В каком году появились первые ЭВМ?"...

0 голосов
41 просмотров

Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа.В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"


Информатика (23 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var b; integer;
begin
writeln ("В каком году появились первые ЭВМ?'');
readln (b);
if b=1943 then
writeln ('Вы правы!')
else
writeln ('Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!');
end.

(1.2k баллов)