Написать программу которая по введённому значению оценки (2-5) выводит название этой...

0 голосов
110 просмотров

Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).


Информатика (12 баллов) | 110 просмотров
0

НУ ЖЕ

Дан 1 ответ
0 голосов

Var  Rating :integer;
begin
  readln(Rating);  case Rating of    2: writeln('Неудовлетворительно');    3: writeln('Удовлетворительно');    4: writeln('Хорошо');    5: writeln('Отлично');  end;
end.

(2.0k баллов)