Составить программу ** языке Pascal, которая печатает ваше имя заданное число раз. (...

0 голосов
70 просмотров

Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)


Информатика (26 баллов) | 70 просмотров
0

А имя тоже вводить?

0

да

0

в формате string

Дано ответов: 2
0 голосов

Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.

0 голосов

Var i,b:integer; a:string;
Begin       
WRite('Введите имя - ');       
readln(a);       
write('Введите число - ');       
readln(b);       
for i:=1 to b do       
 writeln(a);       
readln;
end.

(471 баллов)