Составьте программу для Pascal abc, решающую следующую задачу. У продавца имеются гири весом 1, 2, 5 кг. Наберите минимальное кол-во гирь для взвешивания N кг.
Program z1; var n:integer; s1,s2,s5:integer; begin write('n=');readln(n); s5:=n div 5;n:=n mod 5; s2:=n div 2;s1:=n mod 2; writeln('5 kg-',s5,'; 2 kg-',s2,'; 1 kg-',s1); readln end.