помогите пожалуйста написать программу в Паскале

0 голосов
52 просмотров

помогите пожалуйста

написать программу в Паскале


image

Информатика (62 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Var
  z, x, t, k, y: real;

begin
  writeln('Цены');
  write('- тортика: ');
  readln(x);
  write('- бутылки сока: ');
  readln(y);
  write('- кг яблок: ');
  readln(t);
  write('- мороженого: ');
  readln(k);
  write('Деньги в кошельке: ');
  readln(z);
  writeln('...И осталось у Ванечки ', z - 2 * x - 6 * y - 3 * t, ' рублей, на которые он купил мороженку в количестве (шт.): ', trunc((z - 2 * x - 6 * y - 3 * t) / k));
end.

(16.9k баллов)