Написать программу в паскале, используя оператор FOR . Вычислить...

0 голосов
21 просмотров
Написать программу в паскале, используя оператор FOR . Вычислить s=√(5)+√(6)+√(7)+...+√(26)

Информатика (12 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Var i:integer;
s:real;
begin
s:=0;
for i:=5 to 26 do 
s:=s+sqrt(i);

write('Ответ: ',s);
end.

(20.8k баллов)