Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по...

0 голосов
81 просмотров

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?


Информатика (12 баллов) | 81 просмотров
Дан 1 ответ
0 голосов

Program BapeHbE;

Var

   L, B, S : integer;

   O : real;

Begin

  Writeln (' Skolko litrov varenya v tazy?');

  Readln (L);

  Writeln (' Kakaya emkost banok?');

  Readln (B);

  S:= L DIV B;

  O:= L MOD B;

  writeln (' Polnih banok_', S);

  writeln (' Litrov ostaloc_', O:2:2);

  readln;

End. 

(292 баллов)