Написать программу вычесления значения переменой а по формуле: а=k^2*1/2*sin(m)

0 голосов
54 просмотров

Написать программу вычесления значения переменой а по формуле: а=k^2*1/2*sin(m)


Информатика (77 баллов) | 54 просмотров
0

а угол m ? что про него сказано?

0

про него ничего сказано не было

Дан 1 ответ
0 голосов

Вот. Делай лучшим, если помог:) program pr; var k,m,a:real; begin write('Введите угол: '); readln(m); write('Введите коэффициент k: '); readln(k); a:=sqr(k)/2*sin(m); writeln('a=',a:0:2); end.

(1.0k баллов)