Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с...

0 голосов
311 просмотров

Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры. Например, для К=1 должно напечататься " У меня 1 друг", для К=24 - "У меня 24 друга", для К=100 - "У меня 100 друзей".
написать программу в paskal


Информатика (31 баллов) | 311 просмотров
Дан 1 ответ
0 голосов

Program zadacha;
var a,b:string;
      n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.


(28 баллов)