Помогите написать программу в паскале. Найти сумму и количество чисел кратных 2, на промежутке от 2 до 15. Я вообще не знаю как писать. Можете подробно все расписать по строкам, со всеми точками с запятой, я не знаю толком синтаксис паскаля. Чтобы я могла списать на см. Заранее спасибо.
Это только сумма?
var sum, i, n: integer; begin for i := 2 to 15 do if (i mod 2 = 0) then begin; sum := sum + i; n := n +1; end; Writeln(sum); Writeln(k); end.
Спасибо