Напишите программу, которая находит в массиве количество элементов, равных заданному...

0 голосов
57 просмотров

Напишите программу, которая находит в массиве количество элементов, равных заданному значению Х .


Информатика (128 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Program red;
var
a:array[1..100] of integer;
b,c,i,n:integer;
begin
writeln('Vvedite 4islo');
readln(b);
writeln('Vvedite razmer massiva');
readln(n);
c:=0;
for i:=1 to n do
a[i]:=random(10);
for i:=1 to n do
if a[i]=b then c:=c+1;
writeln(c);
end.

(648 баллов)