Написать программу для pascal abc С начала суток прошло N секунд (целое). Найти кол-во...

0 голосов
44 просмотров

Написать программу для pascal abc
С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.


Информатика (137 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.

(23 баллов)