Помогите написать программу ** паскале по этой задаче.Ввести 3 числа,найти их...

0 голосов
26 просмотров

Помогите написать программу на паскале по этой задаче.
Ввести 3 числа,найти их сумму,произведение и среднее арифметическое.


Информатика (28 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var 
a, b, c, p, sum, avg: real;
begin 
write('Введите 3 числа: '); 
readln(a, b, c); 
sum := a + b + c; 
p := a * b * c; 
avg := sum / 3;   
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2); 
end.

(474 баллов)