Написать программу, определяющую модуль числа ( В Паскале)

0 голосов
68 просмотров

Написать программу, определяющую модуль числа ( В Паскале)


Информатика (12 баллов) | 68 просмотров
Дано ответов: 2
0 голосов

Var
a:integer;
begin
writeln('Введите число');
readln(a);
b:=abs(a);
writeln('Модуль этого числа ',b);
end.

(1.3k баллов)
0 голосов

Var a:real;
begin
writeln('Введите число');
readln(a);
a:=abs(a);
writeln('Модуль числа равняется ',a);
end.

(13.4k баллов)