Напишите программу, которая вычислит сумму элементов двумерного массива)) спасибо заранее

0 голосов
30 просмотров

Напишите программу, которая вычислит сумму элементов двумерного массива)) спасибо заранее


Информатика (101 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Const N = 5;
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
 for i:=1 to N do
 for j:=1 to N do begin
 readln(m[i,j]); S:=S+m[i,j]; end;
 writeln(S);
readln;
end.

(471 баллов)