Помогите написать программу в паскале под эту формулу

0 голосов
30 просмотров

Помогите написать программу в паскале под эту формулу


image

Информатика (17 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program Abc;
  Var a,b,c : real;
Begin
  WriteLn('Введите а, b, c');
  ReadLn(a,b,c);
  WriteLn('Ответ: ',(b+sqrt(sqr(b)+4*a*c))/2*a-a*a*a*c+1/sqr(b));
End.

(702 баллов)