написать программу вычисляющую выражения. Z=(sqr(x+1)*(x-1))-(sqr(18*x*y))

0 голосов
42 просмотров

написать программу вычисляющую выражения. Z=(sqr(x+1)*(x-1))-(sqr(18*x*y))


Информатика (20 баллов) | 42 просмотров
Дано ответов: 2
0 голосов

Возможно это Microsoft Office Excel 

(18 баллов)
0 голосов

var

z,x,y:longint;

begin

write ('X = > ');readln(x);

write ('Y = > ');readln(y);

z:=(sqr(x+1)*(x-1))-(sqr(18*x*y));

writeln ('Z = ',z);

readln;

end. 

(2.8k баллов)