Напишите программу, которая вводит натуральное число N и выводит ** экран N...

0 голосов
298 просмотров

Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.


Информатика (85 баллов) | 298 просмотров
Дан 1 ответ
0 голосов

Var
i,n:integer;
begin
     readln(N); {вводим N}
     For i:=1 to n do
            write(Random(100),' '); {выводим псевдослучайные числа в диапазоне [0; 100) }
end.

(9.6k баллов)