составьте программу, которая выводит ** экран нечётные числа от 1 до 50 в порядке убывания

0 голосов
50 просмотров

составьте программу, которая выводит на экран нечётные числа от 1 до 50 в порядке убывания


Информатика (17 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

program z1;

var i:integer;

begin

for i:=49 downto 1 do

 if i mod 2 = 1 then write(i:3);

end.

(52 баллов)