составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат
var
a:longint;
begin
write ('A = ');readln(a);
if a<0 then begin</p>
a:=sqr(a);
write(a);
end;
readln;
end.