Напишите программу вычисления сумм слагаемых,имеющих вид дроби (i+1)/(i+2),где i=1,2,3,...,n-данное число. Помогите,пожалуйста!
По бейсикуINPUT "N="; NFOR I = 1 TO N S = S + (I + 1) / (I + 2)NEXT IPRINT "S="; S
Если я правильно понял, то вот так.
По Паскалю разве?)
да паскалик) язык не был указан...))
VAR i: integer; s:real; BEGIN s:=0; for i := 1 to 100 do s := s + (i+1)/(i+2); writeln('S=',s:0:6); END.
Это по Паскалю?
да
А по бейсику?
Через print?