Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество...

0 голосов
256 просмотров

Написать программу,которая вычисляет сумму первых n членов ряда 1,3,5,7. Количество суммируемых членов ряда задаётся во время роботы программы.
(ниже представлен рекомендуемый вид экрана во время работы программы)
Вычисление частичной суммы рада 1,3,5,7.
Введите количество суммируемых членов ряда: 15
Сумма первых 15 членов ряда равна 330.


Информатика (16 баллов) | 256 просмотров
Дан 1 ответ
0 голосов

Var i,n,s:integer;
begin
readln(n);
for i:=1 to n do
  s:=s+(2*i-1);
writeln('S=',s);
end.