Составить программу и блок-схему

0 голосов
32 просмотров

Составить программу и блок-схему


image

Информатика (34 баллов) | 32 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

M = [-10, -9 .. 10]
f(x) = x*x - (if (x > 1) then x else sin(x))
main = print(map f(m))

(53.1k баллов)
0 голосов

Var x,f:real;
begin
write('Введите x: ');
readln(x);
if x>1 then f:=x*x-x else f:=x*x-sin(x);
writeln('F(x)=',f)
end.


image