Нужно написать программу, в pascal

0 голосов
15 просмотров

Нужно написать программу, в pascal


image

Информатика (12 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Var
  a, b, c, d: byte;

begin
  for a := 1 to 5 do
  begin
    for b := 1 to 5 do
    begin
      c := (c = 10 ? 1 : c + 1);
      write((a mod 10 = 1 ? c : 16 - c):3);
    end;
    writeln();
  end;
end.

(16.9k баллов)