РЕшение задач в среде паскаль: Помогите написать программу для вычисления кол-ва детей в...

0 голосов
42 просмотров

РЕшение задач в среде паскаль: Помогите написать программу для вычисления кол-ва детей в классе,если изветсно девочек 15,а мальчикво на В человек больше.


Информатика (186 баллов) | 42 просмотров
Дано ответов: 2
0 голосов

program klass;

uses crt;

var b, S, a: integer;

begin

writeln('введите число, на сколько мальчиков больше чем девочек: B = ');

readln(b);

a:=15+b;

S:=15+a;

writeln('В классе учится ',S,' человек');

readln;

end.

(12.1k баллов)
0 голосов

Program kids;

var m,j,Summa:integer;

begin

  writeln('На сколько мальчиков больше ?'); readln(m);

  j:=15;

  Summa:=j+(m+j);

  writeln('В нашем классе ',Summa,' человек.');

 readln;

end.

 

________

j - это сумма девочек, а m+j - это сумма мальчиков.

 

(196 баллов)