Напишите программу, для расчета значения выражения при заданных x и y, с выводом...

0 голосов
20 просмотров
Напишите программу, для расчета значения выражения
при заданных x и y, с выводом результата на экран:
2y^2+5+y

Информатика (160 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Var x,y:integer;z:real;
Begin
writeln('Введите x и y');
readln(x,y);
z:=2*(y*y)+(5+y);
writeln(z);
End.

По-моему так.

(362 баллов)