Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет сумму чисел, кратных 3. Помогите пожалуйста!!
Текст программы на языке Pascal: program p1; var a: array [1..40] of integer; var i,c:integer; begin c:=0; for i:=1 to 40 do begin a[i]:=random(20); write (a[i],' '); if (a[i] mod 3) = 0 then c:=c+a[i]; end; writeln; writeln (c); end.