Написать программу,составить алгоритм вычисления функции Z=sin y-y(1/2)+2.73,где у...

0 голосов
21 просмотров

Написать программу,составить алгоритм вычисления функции Z=sin y-y(1/2)+2.73,где у меняется от 1 до 15. Вывести все значения y и z


Информатика (20 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

For i:= 15 downto 1 do
   begin
      z:= sin(i) - i*(1/2)+2.73;
      write(i,z);
      z:=0;
    end;

(179 баллов)