Очень срочно! Осталось около 1 часа! помогите! Напишите программу поиска минимального...

0 голосов
19 просмотров
Очень срочно! Осталось около 1 часа! помогите!
Напишите программу поиска минимального числа, большего числа K, которое делится на D.

Входные данные:
два целых числа: первое число K, второе число D ( 0 < K,D ≤ 32000 ).

Выходные данные:
число являющееся ответом на условие задачи.

Информатика (12 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

Var k,d,i:integer;
begin
   readln(k); readln(d);
   i := 0;
   while (i*d   writeln(i*d); 
end.

(3.8k баллов)