Составьте программу ,которая выводит ** экран число сотен в заданном числе,если оно...

0 голосов
66 просмотров

Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в противном случае сообщает :"Число не трехзначное".


Информатика (37 баллов) | 66 просмотров
Дан 1 ответ
0 голосов

Program zzz; Uses crt; Var a, b: integer; Begin Clrscr; Write ('Введите число a: '); Readln (a); If (a>=100) and (a<=999) then begin b:=a div 100; Writeln ('В числе ', b, ' сотен') Else writeln ('Число меньше 100!'); Readkey; End.

(1.1k баллов)