Плизз помогите составить программудано натуральное число обозначающее сумму в...

0 голосов
42 просмотров

Плизз помогите составить программу
дано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.


Информатика (95 баллов) | 42 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.

(2.4k баллов)
0

программа точно выполняется?

0

да,всё гениальное просто)

0 голосов

# include
# include
using namespace std;
int main()
{

int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;<br>return 0;
}

(137 баллов)