Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.2. Дан код...

0 голосов
54 просмотров

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.
2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.


Информатика (12 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

2)
var

b:integer;
begin
writeln('vvedite kod simvola');
readln(b);
writeln('Simvol: ',chr(b));
 readln;
end.
1)
var
a:char;
begin
writeln('vvedite simvol');
readln(a);
writeln('kod simvola: ',ord(a)); 
readln;
end.

3)
var
 ch: char;
begin
for ch := 'a' to 'z' do
  write (ch,' ');  
 readln; 
end.

(136 баллов)