Дано n чисел.Написать программу,которая подсчитывает их сумму.(PascalABC)

0 голосов
41 просмотров
Дано n чисел.Написать программу,которая подсчитывает их сумму.(PascalABC)

Информатика (99 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Wde не работает, так что не проверял..

var n,x,s,i:integer;
begin
   readln(n); // считываем n
   for i:= 1 to n do begin
      readln(x); // читаем одно из n чисел
      s:=s+x; // добавляем к сумме
   end;
   writeln(s);
end.

(732 баллов)